ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5997] - Binary incompatibility between ANT 1.4.1 & 1.3
Date Thu, 24 Jan 2002 06:05:00 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5997>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5997

Binary incompatibility between ANT 1.4.1 & 1.3





------- Additional Comments From steve_l@iseran.com  2002-01-24 06:04 -------
I am confused. This exception trace is not a binary compatibility error, it is 
a "junit report cant find XSLT exception". Have you got all the jars that the 
[optional] tasks you are using in your build file in your ANT_HOME\lib 
directory?

I also want to emphasise that we do strive for backwards compatibility, both 
in build files and external task support. If you encounter problems, we 
welcome the reports. You might also find being on ant-dev useful, as that way 
you not only get advance warning of changes, you get to provide feedback 
before they happen.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message