ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5842] New: - Ant cannot locate build.xml in current directories tree
Date Mon, 14 Jan 2002 17:40:51 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5842>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5842

Ant cannot locate build.xml in current directories tree

           Summary: Ant cannot locate build.xml in current directories tree
           Product: Ant
           Version: 1.4.1
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Core
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: andrew.doddington@jpmorgan.com


The previous version of ant that we used (1.2)- and all prior versions that I 
am aware of - used to search up the directory tree from the current location 
until it found a build.xml file. This facility does not appear to work any 
more - i.e. if the build.xml is not in the current directory then the 
error "Buildfile: build.xml does not exist!" is produced.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message