ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5309] New: - Ant.bat does not work on WindowsNT when JAVACMD specified
Date Thu, 06 Dec 2001 21:03:49 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5309>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5309

Ant.bat does not work on WindowsNT when JAVACMD specified

           Summary: Ant.bat does not work on WindowsNT when JAVACMD
                    specified
           Product: Ant
           Version: 1.4.1
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Other
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: scot.bellamy@cardinal.com


If the JAVACMD environment variable is specified prior to running Ant, Ant.bat
places quotes around the command and it will not run.  I modified the bat file
by removing the quotes aournd JAVACMD and it works fine.  You need to change
this so that it works for others as well.  This was not a problem in 1.3.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message