ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Vernum <Tim.Ver...@macquarie.com>
Subject RE: JDK 1.3
Date Thu, 22 Nov 2001 00:44:32 GMT
> "A future version of Ant will require JDK 1.2
> or later."
> 
> Have we committed to JDK 1.2?  Since 1.4 will be available 
> soon, can we at
> least require people to go to JDK 1.3? 

Please No.
95% of the code I work on has to run on 1.2.
I would hate to have to install a 1.3 jre on every machine/OS just to use Ant.


NOTICE
This e-mail and any attachments are confidential and may contain copyright material of Macquarie
Bank or third parties. If you are not the intended recipient of this email you should not
read, print, re-transmit, store or act in reliance on this e-mail or any attachments, and
should destroy all copies of them. Macquarie Bank does not guarantee the integrity of any
emails or any attached files. The views or opinions expressed are the author's own and may
not reflect the views or opinions of Macquarie Bank. 


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message