ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From MNewc...@tacintel.com
Subject JDK 1.3
Date Wed, 21 Nov 2001 19:38:49 GMT
In the Ant manual, it states:
"For the current version of Ant, you will also need a JDK installed on your
system, version 1.1 or later. A future version of Ant will require JDK 1.2
or later."

Have we committed to JDK 1.2?  Since 1.4 will be available soon, can we at
least require people to go to JDK 1.3?  I have a ShutdownHook patch ready to
go, but it depends upon Runtime.addShutdownHook().

Thanks,
Michael


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message