ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5128] New: - <sound> tag should only use sound files from a directory
Date Tue, 27 Nov 2001 14:55:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5128>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5128

<sound> tag should only use sound files from a directory

           Summary: <sound> tag should only use sound files from a directory
           Product: Ant
           Version: 1.3
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Optional Tasks
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: nospamforstokes@whisperwire.com


When a <sound> tag is given a directory, it randomly picks from anything in 
that directory.

Sniffing the binaries might be overkill -- checking extensions might be 
acceptible -- but at the very least it could ignore subdirectories.

I put some default sounds in my CVS-controlled build, but the sound task often 
errors trying to play the CVS/ subdirectory.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message