ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Magesh Umasankar" <>
Subject Ant 1.5 and the Java 2 Platform
Date Sun, 04 Nov 2001 03:43:40 GMT


While we move towards Ant2, I am wondering if releases
that are made till Ant2 have to stay JDK 1.1 compatible.
Even if one argues that the core has to remain 1.1 
compatible, perhaps optional tasks need not?  We can 
always say Task X needs JDK 1.2.x and above, just as 
we say Task Y needs Jakarta ORO installed?


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message