ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [DO NOT REPLY: Bug 3436] working well in Windows NT, but not working in Unix
Date Wed, 05 Sep 2001 23:20:52 GMT
PLEASE DO NOT REPLY TO THIS MESSAGE. TO FURTHER COMMENT
ON THE STATUS OF THIS BUG PLEASE FOLLOW THE LINK BELOW
AND USE THE ON-LINE APPLICATION. REPLYING TO THIS MESSAGE
DOES NOT UPDATE THE DATABASE, AND SO YOUR COMMENT WILL
BE LOST SOMEWHERE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3436

*** shadow/3436	Wed Sep  5 12:12:41 2001
--- shadow/3436.tmp.13462	Wed Sep  5 16:20:52 2001
***************
*** 2,9 ****
  | working well in Windows NT, but not working in Unix                        |
  +----------------------------------------------------------------------------+
  |        Bug #: 3436                        Product: Ant                     |
! |       Status: REOPENED                    Version: 1.3                     |
! |   Resolution:                            Platform: Sun                     |
  |     Severity: Blocker                  OS/Version: Other                   |
  |     Priority: Other                     Component: Core tasks              |
  +----------------------------------------------------------------------------+
--- 2,9 ----
  | working well in Windows NT, but not working in Unix                        |
  +----------------------------------------------------------------------------+
  |        Bug #: 3436                        Product: Ant                     |
! |       Status: RESOLVED                    Version: 1.3                     |
! |   Resolution: INVALID                    Platform: Sun                     |
  |     Severity: Blocker                  OS/Version: Other                   |
  |     Priority: Other                     Component: Core tasks              |
  +----------------------------------------------------------------------------+
***************
*** 70,72 ****
--- 70,76 ----
  ------- Additional Comments From huishan.zhou@bellsouth.com  2001-09-05 12:12 -------
  Created an attachment (id=501)
  The build file and the java source files to generate errors
+ 
+ 
+ ------- Additional Comments From conor@cortexebusiness.com.au  2001-09-05 16:20 -------
+ Upgrade to Ant 1.4. This has been fixed. It works for me on SunOS 5.7.

Mime
View raw message