ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin McConville <kevin_mcconvi...@emsinfo.com>
Subject Task for older versions of PVCS?
Date Fri, 21 Sep 2001 22:04:25 GMT

I have created a task for Intersolv's PVCS 5.3 (before Merant). I'd be happy
to contribute it to the group but I'm very reluctant to submit a task for an
obsolete version control system. 

The current Ant PVCS task is for version 6.5 and above and not compatible
with 5.3. Version 5.3 is more fundamental that the 6.5 version. 5.3 has no
pcli program and no concept of workspace.

Please let me know if there is any interest. 

Thanks,
Kevin
 

Mime
View raw message