ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conor MacNeill" <co...@cortexebusiness.com.au>
Subject RE: 1.4 Beta2 is available
Date Mon, 20 Aug 2001 03:10:43 GMT
> From: Stephane Bailliez [mailto:sbailliez@apache.org]
> > Stephane, I've built with xalan2 + compat jar. Can you check it out to
> make
> > sure it is OK?
>
> I'm starting to wondering what OK means with xml related stuff... :)

:-)

> junitreport works ok, I'm detecting for xalan2 in priority anyway and
> xalanj1compat needs xalan2, so now I'm saved :)
>
> XalanLiaison does not work with xalanj1compat...it gives me a Verify error
> (see below)...it works with Xalan 1.2.2 (+xerces).
> The verify error is not that clear... but....if I compile ant 1.4 with
> xalanj1compat (no xalan 1.2.2)...and replace the optional.jar
> from the beta2
> I don't get this error.

I have reproduced the Verify Error. I need to check my build environment
tonight to see if something was mucked up in the build. There is a chance
that one of the other jars in my lib/optional area had the Xalan1 classes,
if that could cause a problem, although I did put the compat jar first.

Lets see.

Conor


Mime
View raw message