ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephane Bailliez <sbaill...@imediation.com>
Subject RE: [GUMP] Build Failure - Ant distribution
Date Fri, 24 Aug 2001 07:46:05 GMT
> -----Original Message-----
> From: Conor MacNeill [mailto:conor@cortexebusiness.com.au]

> This is due to the Xalan build failure - not a problem in Ant.

> It would seem that dist-ant has a prereq on xalan. Well that 
> is not really
> true but the gating on optional/sitraka/CovReport.java is letting it

It is normal...JAXP 1.1 is mandatory for Ant 1.4 :-)
Quite amazing though that I'm the only one using transformers in all Jakarta
projects

Stephane

Mime
View raw message