ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [DO NOT REPLY: Bug 3334] New: CreateProcess broken on 1.4beta2/Win2k?
Date Wed, 29 Aug 2001 08:15:53 GMT
PLEASE DO NOT REPLY TO THIS MESSAGE. TO FURTHER COMMENT
ON THE STATUS OF THIS BUG PLEASE FOLLOW THE LINK BELOW
AND USE THE ON-LINE APPLICATION. REPLYING TO THIS MESSAGE
DOES NOT UPDATE THE DATABASE, AND SO YOUR COMMENT WILL
BE LOST SOMEWHERE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3334

*** shadow/3334	Wed Aug 29 01:15:53 2001
--- shadow/3334.tmp.29438	Wed Aug 29 01:15:53 2001
***************
*** 0 ****
--- 1,31 ----
+ +============================================================================+
+ | CreateProcess broken on 1.4beta2/Win2k?                                    |
+ +----------------------------------------------------------------------------+
+ |        Bug #: 3334                        Product: Ant                     |
+ |       Status: UNCONFIRMED                 Version: 1.4Beta2                |
+ |   Resolution:                            Platform: PC                      |
+ |     Severity: Normal                   OS/Version: Other                   |
+ |     Priority: Other                     Component: Core                    |
+ +----------------------------------------------------------------------------+
+ |  Assigned To: ant-dev@jakarta.apache.org                                   |
+ |  Reported By: mplr@oce.nl                                                  |
+ |      CC list: Cc:                                                          |
+ +----------------------------------------------------------------------------+
+ |          URL:                                                              |
+ +============================================================================+
+ |                              DESCRIPTION                                   |
+ After installing 1.4 beta2 on windows 2000 the sourcesafe optional task did not 
+ work anymore because the path to ss.exe contains spaces.
+ 
+ <property name='ss.dir' value='c:\Program Files\Microsoft Visual 
+ Studio\Common\VSS\win32'/>
+ 
+ <vssget
+ vsspath='/Nova/src'
+             recursive='true'
+             localpath='${src.dir}'
+             ssdir='${ss.dir}'/>
+ 
+ java.io.IOException: CreateProcess: 
+ C:\Program" "Files\Microsoft" "Visual" "Studio\Common\VSS\win32\
+ "\ss Get $/Nova/src -GLD:\Projects\nova\src -I- -R error=123

Mime
View raw message