ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 2782] - Exclude on Javac works at times, doesn't work at other times
Date Mon, 06 Aug 2001 09:07:33 GMT
PLEASE DO NOT REPLY TO THIS MESSAGE. TO FURTHER COMMENT
ON THE STATUS OF THIS BUG PLEASE FOLLOW THE LINK BELOW
AND USE THE ON-LINE APPLICATION. REPLYING TO THIS MESSAGE
DOES NOT UPDATE THE DATABASE, AND SO YOUR COMMENT WILL
BE LOST SOMEWHERE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=2782

*** shadow/2782	Wed Aug  1 02:46:41 2001
--- shadow/2782.tmp.1817	Mon Aug  6 02:07:33 2001
***************
*** 2,9 ****
  | Exclude on Javac works at times, doesn't work at other times               |
  +----------------------------------------------------------------------------+
  |        Bug #: 2782                        Product: Ant                     |
! |       Status: NEW                         Version: 1.3                     |
! |   Resolution:                            Platform: PC                      |
  |     Severity: Normal                   OS/Version: Windows NT/2K           |
  |     Priority: Medium                    Component: Core tasks              |
  +----------------------------------------------------------------------------+
--- 2,9 ----
  | Exclude on Javac works at times, doesn't work at other times               |
  +----------------------------------------------------------------------------+
  |        Bug #: 2782                        Product: Ant                     |
! |       Status: RESOLVED                    Version: 1.3                     |
! |   Resolution: WORKSFORME                 Platform: PC                      |
  |     Severity: Normal                   OS/Version: Windows NT/2K           |
  |     Priority: Medium                    Component: Core tasks              |
  +----------------------------------------------------------------------------+
***************
*** 41,43 ****
--- 41,46 ----
  First of all, it works for me, so I could easily resolve the bug by WORKSFORME.
  Degrading from blocker as we are most likely talking about a environment/setup
  problem.
+ 
+ ------- Additional Comments From bodewig@apache.org  2001-08-06 02:07 -------
+ probably a user error
\ No newline at end of file

Mime
View raw message