ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 2762] New: - Doesn't support JDK 1.3.1 ?
Date Tue, 24 Jul 2001 09:07:08 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=2762

*** shadow/2762	Tue Jul 24 02:07:07 2001
--- shadow/2762.tmp.16618	Tue Jul 24 02:07:07 2001
***************
*** 0 ****
--- 1,25 ----
+ +============================================================================+
+ | Doesn't support JDK 1.3.1 ?                                                |
+ +----------------------------------------------------------------------------+
+ |        Bug #: 2762                        Product: Ant                     |
+ |       Status: NEW                         Version: 1.3                     |
+ |   Resolution:                            Platform: PC                      |
+ |     Severity: Normal                   OS/Version: Windows NT/2K           |
+ |     Priority: Other                     Component: Build Process           |
+ +----------------------------------------------------------------------------+
+ |  Assigned To: ant-dev@jakarta.apache.org                                   |
+ |  Reported By: kimboon@mail.com                                             |
+ |      CC list: Cc:                                                          |
+ +----------------------------------------------------------------------------+
+ |          URL:                                                              |
+ +============================================================================+
+ |                              DESCRIPTION                                   |
+ I have been using Ant 1.3 for my development work under JDK 1.3, I like the 
+ feature very much, though the user friendliness need to be further improved.
+ 
+ Recently I downloaded and installed JDK1.3.1, and realize ANT no long work... 
+ Everytime I run the ant.bat, it always shows error : "Modern compiler is not 
+ available...." I tried almost everything, but still couldn't get it work... 
+ In the end, I reinstall back to JDK1.3, and it works again !! 
+ 
+ Where has gone wrong ? Ant ? or JDK ?

Mime
View raw message