ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 383] - fork javac BugRat Report#676
Date Wed, 04 Jul 2001 14:41:12 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=383

*** shadow/383	Wed Jul  4 03:11:07 2001
--- shadow/383.tmp.21193	Wed Jul  4 07:41:12 2001
***************
*** 2,9 ****
  | fork javac BugRat Report#676                                               |
  +----------------------------------------------------------------------------+
  |        Bug #: 383                         Product: Ant                     |
! |       Status: UNCONFIRMED                 Version: 1.2                     |
! |   Resolution:                            Platform: All                     |
  |     Severity: Enhancement              OS/Version: All                     |
  |     Priority: High                      Component: Core tasks              |
  +----------------------------------------------------------------------------+
--- 2,9 ----
  | fork javac BugRat Report#676                                               |
  +----------------------------------------------------------------------------+
  |        Bug #: 383                         Product: Ant                     |
! |       Status: RESOLVED                    Version: 1.2                     |
! |   Resolution: WORKSFORME                 Platform: All                     |
  |     Severity: Enhancement              OS/Version: All                     |
  |     Priority: High                      Component: Core tasks              |
  +----------------------------------------------------------------------------+
***************
*** 70,73 ****
  *** Bug 2072 has been marked as a duplicate of this bug. ***
  
  ------- Additional Comments From bodewig@apache.org  2001-07-04 03:11 -------
! *** Bug 2366 has been marked as a duplicate of this bug. ***
--- 70,88 ----
  *** Bug 2072 has been marked as a duplicate of this bug. ***
  
  ------- Additional Comments From bodewig@apache.org  2001-07-04 03:11 -------
! *** Bug 2366 has been marked as a duplicate of this bug. ***
! 
! ------- Additional Comments From dfw1@cornell.edu  2001-07-04 07:41 -------
! Nico,
! 
! I didn't realize you were keeping up with this until just now. Thanks.
! 
! If I remimber correctly, it worked fine the first time, but not the second. I
! solved the problem by cleaning before every build to flush out the old .jar
! files.
! 
! I'd really prefer to have a forked attribute in the javac tag. 
! 
! I've switched the resolution to "Works for me" since it worked for you.
! 
! Dave

Mime
View raw message