ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conor MacNeill" <co...@cortexebusiness.com.au>
Subject Re: New launcher
Date Tue, 17 Jul 2001 14:48:54 GMT
From: "Stefan Bodewig" <bodewig@apache.org>
>
> JDKs 1.2, 1.3 and 1.4 work.

Thanks for that.

>
> I noticed that the version using Launcher seems to be incredibly slow

Yes, I have noticed it too and have some improvements in mind (Not opening
and closing zip files repeatedly - pretty brain dead currently). I'll do
that in the next few days.

>
> PS: Any idea why I need to bootstrap Ant whenever I change
> AntClassLoader?  Otherwise I'll get
>

No - I haven't any problems on NT/JDK 1.3

Conor



Mime
View raw message