ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Stevens <...@latchkey.com>
Subject FW: Velocity and Avalon
Date Sun, 20 May 2001 19:19:03 GMT
Here is a prime example of why deprecation is important.

-jon

------ Forwarded Message
From: steve <steve@keptprivate.com>
Reply-To: velocity-user@jakarta.apache.org
Date: Sun, 20 May 2001 12:29:52 -0400 (EDT)
To: velocity-user@jakarta.apache.org
Subject: Velocity and Avalon

Hi,

I'm trying to use Avalon with Velocity and I've
run into a version conflict in the logger.

I have Avalon 4.0b1 ...

I see that Velocity uses the Avalon logger by
default and I haven't changed that, but it looks
like it must be an older version.  Can I simply
replace the logger in Velocity with the newer
version? ...any other tips?

Thanks,

Steve

PS:  I had sent a "newbie" question out last week
about suggestions on the best way to integrate
a DB component into a Velocity servlet.  I looked
at Turbine but in the end decided that it didn't
really suit my needs.  I did discover that Avalon
would provide me with some very useful
components.  Thanks to all who responded.


------ End of Forwarded Message


Mime
View raw message