ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 1453] Changed - Jar files created with "jar" task cannot be unpacked with "jar -xf" command
Date Tue, 24 Apr 2001 06:25:53 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=1453

*** shadow/1453	Mon Apr 23 19:28:55 2001
--- shadow/1453.tmp.13717	Mon Apr 23 23:25:53 2001
***************
*** 4,10 ****
  |        Bug #: 1453                        Product: Ant                     |
  |       Status: NEW                         Version: 1.3                     |
  |   Resolution:                            Platform: PC                      |
! |     Severity: Normal                   OS/Version: All                     |
  |     Priority: High                      Component: Core tasks              |
  +----------------------------------------------------------------------------+
  |  Assigned To: ant-dev@jakarta.apache.org                                   |
--- 4,10 ----
  |        Bug #: 1453                        Product: Ant                     |
  |       Status: NEW                         Version: 1.3                     |
  |   Resolution:                            Platform: PC                      |
! |     Severity: Normal                   OS/Version: Windows NT/2K           |
  |     Priority: High                      Component: Core tasks              |
  +----------------------------------------------------------------------------+
  |  Assigned To: ant-dev@jakarta.apache.org                                   |
***************
*** 29,32 ****
  More information - This only appears to occur when ant is run with the Java2 
  SDK 1.3 running on Windows Pro 2000.  I ran the same build on a Red Hat Linux 
  7.0 machine with Java2 SDK 1.3.0_02, and the resulting jar file did not have 
! the same problem.
--- 29,40 ----
  More information - This only appears to occur when ant is run with the Java2 
  SDK 1.3 running on Windows Pro 2000.  I ran the same build on a Red Hat Linux 
  7.0 machine with Java2 SDK 1.3.0_02, and the resulting jar file did not have 
! the same problem.
! 
! ------- Additional Comments From nico@apache.org  2001-04-23 23:25 -------
! Can you please provide
! 
! a) a small test case 
! b) the resulting jar file that does not work for you
! 
! as this works perfectly well for me (using W2K/SP1 and java version "1.3.0".

Mime
View raw message