ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christoph.Wilhe...@t-online.de (Christoph Wilhelms)
Subject RE: [PATCH] Kaffe ZipOutputStream problem
Date Thu, 08 Mar 2001 06:34:50 GMT
Hi!

> Is Ant 1.X supposed to be JDK 1.1?

In fact Ant 1.x still ist JDK1.1.x compliant! Ant1.x works with every Sun
JDK 1 know - minimum is 1.1.6 IIRC, but it works also fine with JDK1.2.x,
1.3.x. and it shoulf work aswell with 1.4.x (BTW, is it out, yet??).

Regarding Antidote I am not sure: It should run with JDK1.1.8 and Swing
1.1.x (I have not tested, but...), but I higly recomment JDK1.2.x or higher!

There are still some systemes out there wich do not have JDK1.2.x and higher
:-(, wich need the 1.1.x compliance, but I think we can breake with JDK1.1.x
in Ant2!

Cheers,
Chris


Mime
View raw message