ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Takashi Okamoto <toran...@kun.ne.jp>
Subject Re: Need a non-english jikes user
Date Sun, 11 Mar 2001 01:29:59 GMT
At Sat, 10 Mar 2001 23:03:31 +0100,
Nico Seessle <nico@apache.org> wrote:
> The only way I can get this to work is to install ICU
> (http://oss.software.ibm.com/developerworks/opensource/icu/project/index.htm
> l) on my system and recompile jikes to use that. 

You can also use my patch (ICU is unnecessary) here:
http://www.mycgiserver.com/~tora/java/files/jikes-1.13-multibyte.patch

It works with jikes-1.13 and glibc (>= 2.1.3) (I tested on only Linux).
---------------------------
Takashi Okamoto

---------------------------------------------------------------------
To unsubscribe, e-mail: ant-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: ant-dev-help@jakarta.apache.org


Mime
View raw message