ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 1000] Changed - DOS text format causes failure in antRun.sh
Date Mon, 19 Mar 2001 11:28:45 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=1000

*** shadow/1000	Fri Mar 16 14:28:07 2001
--- shadow/1000.tmp.3777	Mon Mar 19 03:28:44 2001
***************
*** 2,11 ****
  | DOS text format causes failure in antRun.sh                                |
  +----------------------------------------------------------------------------+
  |        Bug #: 1000                        Product: Ant                     |
! |       Status: NEW                         Version: 1.3                     |
! |   Resolution:                            Platform: Sun                     |
  |     Severity: Normal                   OS/Version: Solaris                 |
! |     Priority:                           Component: Wrapper scripts         |
  +----------------------------------------------------------------------------+
  |  Assigned To: ant-dev@jakarta.apache.org                                   |
  |  Reported By: Oskarian@yahoo.com                                           |
--- 2,11 ----
  | DOS text format causes failure in antRun.sh                                |
  +----------------------------------------------------------------------------+
  |        Bug #: 1000                        Product: Ant                     |
! |       Status: RESOLVED                    Version: 1.3                     |
! |   Resolution: FIXED                      Platform: Sun                     |
  |     Severity: Normal                   OS/Version: Solaris                 |
! |     Priority: High                      Component: Wrapper scripts         |
  +----------------------------------------------------------------------------+
  |  Assigned To: ant-dev@jakarta.apache.org                                   |
  |  Reported By: Oskarian@yahoo.com                                           |
***************
*** 26,29 ****
  /home/oscar/ee_projects/build/ui_run/html
       [exec] Result: -1
  
! I fixed this locally when I apply dos2unix on "antRun.sh"
--- 26,32 ----
  /home/oscar/ee_projects/build/ui_run/html
       [exec] Result: -1
  
! I fixed this locally when I apply dos2unix on "antRun.sh"
! 
! ------- Additional Comments From bodewig@apache.org  2001-03-19 03:28 -------
! Duplicate - and already fixed in CVS, hopefully all later releases.

Mime
View raw message