ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 840] Changed - cvs task doesn't work in ant-1.3
Date Thu, 15 Mar 2001 13:38:36 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=840

*** shadow/840	Wed Mar 14 02:31:37 2001
--- shadow/840.tmp.17357	Thu Mar 15 05:38:36 2001
***************
*** 2,9 ****
  | cvs task doesn't work in ant-1.3                                           |
  +----------------------------------------------------------------------------+
  |        Bug #: 840                         Product: Ant                     |
! |       Status: NEW                         Version: 1.3                     |
! |   Resolution:                            Platform: Sun                     |
  |     Severity: Normal                   OS/Version: Solaris                 |
  |     Priority: High                      Component: Core tasks              |
  +----------------------------------------------------------------------------+
--- 2,9 ----
  | cvs task doesn't work in ant-1.3                                           |
  +----------------------------------------------------------------------------+
  |        Bug #: 840                         Product: Ant                     |
! |       Status: RESOLVED                    Version: 1.3                     |
! |   Resolution: FIXED                      Platform: Sun                     |
  |     Severity: Normal                   OS/Version: Solaris                 |
  |     Priority: High                      Component: Core tasks              |
  +----------------------------------------------------------------------------+
***************
*** 47,50 ****
  I suspect this is a symptom of bug 837.
  
  Does it work, If you remove the cariage return characters from the antRun
! script?
--- 47,53 ----
  I suspect this is a symptom of bug 837.
  
  Does it work, If you remove the cariage return characters from the antRun
! script?
! 
! ------- Additional Comments From bodewig@apache.org  2001-03-15 05:38 -------
! Oliver reported by email that the problem realy was the antRun script.

Mime
View raw message