ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 680] Changed - JUnit task not compatible w/ JUnit 3.5
Date Fri, 02 Mar 2001 13:18:03 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=680

*** shadow/680	Thu Feb 22 14:35:26 2001
--- shadow/680.tmp.23199	Fri Mar  2 05:18:03 2001
***************
*** 2,8 ****
  | JUnit task not compatible w/ JUnit 3.5                                     |
  +----------------------------------------------------------------------------+
  |        Bug #: 680                         Product: Ant                     |
! |       Status: RESOLVED                    Version: 1.2                     |
  |   Resolution: FIXED                      Platform: All                     |
  |     Severity: Enhancement              OS/Version: All                     |
  |     Priority: High                      Component: Optional Tasks          |
--- 2,8 ----
  | JUnit task not compatible w/ JUnit 3.5                                     |
  +----------------------------------------------------------------------------+
  |        Bug #: 680                         Product: Ant                     |
! |       Status: CLOSED                      Version: 1.2                     |
  |   Resolution: FIXED                      Platform: All                     |
  |     Severity: Enhancement              OS/Version: All                     |
  |     Priority: High                      Component: Optional Tasks          |

Mime
View raw message