ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 575] Changed - Ant1.2's optional tasks does not compile against JUnit 3.5
Date Sun, 11 Feb 2001 22:38:19 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=575

*** shadow/575	Sun Feb 11 08:34:06 2001
--- shadow/575.tmp.12329	Sun Feb 11 14:38:19 2001
***************
*** 2,9 ****
  | Ant1.2's optional tasks does not compile against JUnit 3.5                 |
  +----------------------------------------------------------------------------+
  |        Bug #: 575                         Product: Ant                     |
! |       Status: NEW                         Version: 1.2                     |
! |   Resolution:                            Platform: All                     |
  |     Severity: Blocker                  OS/Version: All                     |
  |     Priority: High                      Component: Optional Tasks          |
  +----------------------------------------------------------------------------+
--- 2,9 ----
  | Ant1.2's optional tasks does not compile against JUnit 3.5                 |
  +----------------------------------------------------------------------------+
  |        Bug #: 575                         Product: Ant                     |
! |       Status: RESOLVED                    Version: 1.2                     |
! |   Resolution: FIXED                      Platform: All                     |
  |     Severity: Blocker                  OS/Version: All                     |
  |     Priority: High                      Component: Optional Tasks          |
  +----------------------------------------------------------------------------+
***************
*** 35,38 ****
  
  - Chris.
  
! Brainbench MVP Java2.
--- 35,46 ----
  
  - Chris.
  
! Brainbench MVP Java2.
! 
! ------- Additional Comments From conor@cortexebusiness.com.au  2001-02-11 14:38 -------
! I guess that whoever wrote that didn't expect the JUnit authors to change their 
! interface. So the statement should read
! Ant 1.2 works with JUnit >= 3.0 and < 3.5
! Ant 1.3 works with JUnit >= 3.0 and <= 3.5
! I don't think we will make any assertions beyond 3.5 for obvious reasons.
! Please try Ant 1.3 (currently in Beta)

Mime
View raw message