ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: PlainJUnitResultFormatter and XMLJunitResultFormatter
Date Tue, 30 Jan 2001 08:58:35 GMT
Sean Kelly <kelly@ad1440.net> wrote:

> Either that, or the docs/junit.html is incorrect when it
> says it requires JUnit 3.0 or above; it should be JUnit
> 3.0 to 3.4.

The current CVS version now supports JUnit 3.0 and above as advertised
and the online docs say 3.0 to 3.4, OK?

When Ant 1.2 has been released, the current version of JUnit was 3.2 -
so "JUnit 3.0 and above" was correct. You don't expect us to predict
the future, do you 8-)?

Stefan

Mime
View raw message