ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Stevens <...@latchkey.com>
Subject Re: [Coding Standards] Apache licence and GPL compatible?
Date Thu, 18 Jan 2001 22:07:43 GMT
on 1/18/01 1:55 PM, "Ceki Gulcu" <cgu@urbanet.ch> wrote:

> Every time I hear that the APL (or any other permissive open source
> license) is not compatible with the GPL my hair stands. So RMS decided that
> the APL and the GPL are incompatible. No one seems to challenge that. Why
> are the GPL and APL incompatible? Really, why? The GNU site
> (http://www.gnu.org/philosophy/license-list.html#GPLIncompatibleLicenses)
> declares that the APL as incompatible saying the it has unacceptable
> requirements. I wonder which requirements they are referring to.  Does
> anyone know?

Ask the FSF these questions. They are not really appropriate here as RMS
doesn't subscribe to this list (that I know of).

> The number of people who really understand open source licensing is
> probably fewer than the number of scholars who understand general
> relativity.  Does it all boil down to two egos (RMS/ESR)? Ceki

I would say so.

-jon


Mime
View raw message