ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. McClanahan" <>
Subject Bootstrap Build from Current CVS Sources Fails
Date Wed, 03 Jan 2001 18:34:48 GMT
Just did a "cvs update" and tried to bootstrap Ant (Linux, JDK 1.2.2) -- the
"compile-optional" task fails on, complaining that it can't
find several imports in the "javax.xml.transform.*" package hierarchy.  I've got
JAXP-1.1ea on my classpath.

Did the prereq requirements for Ant change recently?

Craig McClanahan

View raw message