ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christoph.Wilhe...@t-online.de (Christoph Wilhelms)
Subject AW: AW: Ant 2 -> JDK 1.2
Date Sat, 09 Dec 2000 20:29:24 GMT
> > -1 for kicking JDK1.1 compatibility! There is still an enormous number
of
> > projects using JDK1.1 (not just in our company). For instance most VAJ
> > projects still didn't move to java2, and it is neither easy to migrate
big
> > projects form 1.1 to 1.2.2 or 1.3.0, nor customers would pay just for
the
> > migration! I'll propose JDK1.1 support for one more year minimum!
> >
> > Greetings,
> > Chris
>
>Uh, the build requirement is not the same as the execution requirements.

Not at all! For instance inegrating into VAJ there is just one VM for
developing AND running ANT. I think it is similar in other IDEs. This is the
reason why Wolf Siberski and I developed the GUI for the ANT VAJ
tool-integration using AWT and not SWING - to be independent of the VM used
by the IDE!

Greetings,
Chris


Mime
View raw message