ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Duncan Davidson <dun...@x180.net>
Subject Re: AW: Ant 2 -> JDK 1.2
Date Sun, 10 Dec 2000 18:55:02 GMT
On 12/9/00 9:53 AM, "Shane_Curcuru@lotus.com" <Shane_Curcuru@lotus.com>
wrote:

> Note that for bootstrapping *only*, I'd vote -0 for getting rid of JDK 1.1.x
> compatibility, if that makes any difference. I could see the argument where
> anyone needing to build Ant itself before using it might reasonably have JDK
> 1.2, as long as using a precompiled Ant works normally on 1.1.x.  I imagine
> many users don't need the bootstrapping, they just pick up a shipped build and
> go.

There's really no need for the bootstrap to be 1.2 if the core is 1.1 -- it
just doesn't make since that the core would be 1.1 and it would need a 1.2
bootstraper.

.duncan

-- 
James Duncan Davidson                                        duncan@x180.net
                                                                  !try; do()


Mime
View raw message