ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@bost.de>
Subject Re: Targets as graph (was: Ant GUI Requirements)
Date Tue, 31 Oct 2000 15:04:24 GMT
>>>>> "SF" == Simeon Fitch <metasim@yahoo.com> writes:

 SF> What's the Apache position here on external libraries?

If the license of the external library is compatible, there is no
problem. Compatible means, that Apache software that uses this library
can keep its own license - something that is not true for GPLed
libraries (I don't want to start this thread again, really).

And the code inside Apache CVS repositories has fall under the Apache
Software License.

Do you have a pointer to the library license in question?

Stefan

Mime
View raw message