ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien Payette <Spaye...@interstarinc.com>
Subject RE: Release?
Date Mon, 17 Jul 2000 17:59:51 GMT
I have tried to build JacORB with jdk1.3 without much success.
It's all good when using jdk1.2.2
I don't know why, it's surprising, but that's the way it was for me.
Hope this helps.

Sebastien Payette, Web Developer
Interstar Technologies

-----Original Message-----
From: Ken Liu [mailto:kliu@auctionlogic.com]
Sent: Monday, July 17, 2000 1:49 PM
To: ant-dev@jakarta.apache.org
Subject: RE: Release?


I would rather not have a build with 1.3, unless it will be backwards
compatible to run using 1.2.  It also would be nice to see the optional
tasks built in the release.

Thanks.

Ken

> while it works the other way around so the release should probably be
> compiled using 1.2 (or later?).
>
> How about the optional tasks? Are we going to distribute a version
> with all optional tasks compiled in - did the version that shipped
> with Tomcat include script?

Mime
View raw message