ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <dona...@mad.scientist.com>
Subject RE: Incremental Compilation and ant
Date Fri, 21 Jul 2000 23:00:30 GMT
At 02:47  21/7/00 -0500, you wrote:
>> Use jikes compiler and add
>> 
>>   <property name="build.compiler" value="jikes"/>
>>   <property name="build.compiler.emacs" value="on"/>
>>   <property name="build.compiler.warnings" value="true"/>
>>   <property name="build.compiler.depend" value="true"/>
>> 
>> to your buildfile
>
>This doesn't work for me.  I was using "modern" before, and it worked fine.
>When I substitute in the above text, it says the usual "981 files to
>compile", etc., then continues, but doesn't actually compile anything.  I
>thought it might be related to my version of Ant, so I went and got the
>nightly binary build from last night, to no avail.  -verbose doesn't shed
>any light on things.  Any clues?  Could it be the sheer amount of files that
>I have?

If it is on win98 then it could be number of files. Make sure you have
actually downloaded jikes compiler (available at www.alphaworks.ibm.com).
Other than that not sure - if that doesn't work send the relevant portion
og verbose output to list


Cheers,

Pete

*------------------------------------------------------*
| "Nearly all men can stand adversity, but if you want |
| to test a man's character, give him power."          |
|       -Abraham Lincoln                               |
*------------------------------------------------------*

Mime
View raw message