ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@bost.de>
Subject Re: Untar task question [EXPIRED TRIAL LICENCE]
Date Tue, 20 Jun 2000 09:49:01 GMT
>>>>> "JB" == Jacques Bergeron <jacques.bergeron@dogico.com> writes:

 JB> Are there plans to drop support for 1.1

One problem you run into when you drop 1.1 support is that you
automatically force the same restriction (the need for Java 2) on the
projects that get built using Ant - at least for those who build the
project from sources.

By now no java.apache or jakarata.apache project I was aware of has
made the transition to require Java 2 so it wouldn't be too nice for a
build tool to be the first.

And then there are exotic projects that require JDK 1.1 like the JDBC
driver I'm working on that still supports JDBC 1.0. I really wouldn't
like to revert to make.

Stefan

Mime
View raw message