ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Stiefel" <jim.stie...@cubus.net>
Subject RE: bug?
Date Wed, 07 Jun 2000 21:39:56 GMT
The 4/18 release build doesn't support JDK 1.3 ("modern").  It simply
skips the compile step in that case.  Either set the compile type to
"classic" in your build.xml,  or use one of the newer (nightly builds)
versions (which you'll need to do if you require new JDK 1.3
functionality).

/Jim

> -----Original Message-----
> From: Arte Merritt [mailto:metoonet@yahoo.com]
> Sent: Wednesday, June 07, 2000 2:26 PM
> To: ant-dev@jakarta.apache.org
> Subject: bug?
>
>
> Hi,
> I'm new to the list. I've been using Ant for a couple
> months now and just installed the latest version on a
> new computer.
>
> It doesn't appear to be working correctly in the new
> environment. I have windows 2000, jdk1.3, jrun2.3.3,
> and jbuilder 3.5 installed.
>
> when I run ant, I get the following message:
> Compiling 230 source files to
> C:\JRun\jsm-default\classes
> Performing a Modern Compile
> Completed in 1 seconds
>
> yet none of the files are actually compiled. Its the
> same build file I used when running jdk1.2.2 on NT
> 4.0.
>
> Could this be a bug with jdk1.3?
>
> thanks
>
> arte
>
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Photos -- now, 100 FREE prints!
> http://photos.yahoo.com
>


Mime
View raw message