ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Reaves <trea...@silverfields.com>
Subject Re: Beginners question
Date Tue, 27 Jun 2000 00:54:57 GMT
I have downloaded the latest ant, and the result is the same.  And by the way,
I am using SDK 1.3, so modern should be fine.

Peter Donald wrote:

> At 08:25  26/6/00 -0400, you wrote:
> >    I have created a build.xml file, and when I run ant, the output is:
> >[treaves@double teikade]$ ant
> >Buildfile: build.xml
> >Project base dir set to: /home/treaves/dev/teikade
> >Executing Target: init
> >Executing Target: prepare
> >Executing Target: compile
> >Compiling 190 source files to /opt/classes/teikade
> >Performing a Modern Compile
> >Completed in 1 seconds
> >
> >However, no class files are generated.  Could someone point me in the
> >direction I nned to take to correct this?  Thanks.
>
> well depends on when you got the ant distribution. Older version simply
> ignored modern compile so you will have to do one of following
> * get jikes (recomended) and change compiler property to jikes
> * get new version of ant (also recomended)
> * use classic compile via setting property (very slow but you don't have to
> download anything more)
>
> Cheers,
>
> Pete
>
> *------------------------------------------------------*
> | "Nearly all men can stand adversity, but if you want |
> | to test a man's character, give him power."          |
> |       -Abraham Lincoln                               |
> *------------------------------------------------------*


Mime
View raw message