ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ru...@us.ibm.com
Subject Re: Available task status and question
Date Sun, 28 May 2000 01:10:54 GMT


Bill Barnhill wrote:
> There is a question in there...Can I use 1.2 or higher classes
> in ant, or only 1.1 compatible?

Please remain compatible with 1.1.  There are a number of environments
(like where the ant code is hosted, for example) for which a 1.2 is not
available yet.  I've yet to see a major jakarta or xml project forsake 1.1
compatibility yet, and I don't believe that we should start with the build
tool.

- Sam Ruby



Mime
View raw message