ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barnhill" <bbarn...@twcny.rr.com>
Subject Re: Available task status and question
Date Sun, 28 May 2000 10:36:05 GMT
Not a problem, that's why I was checking.  I will rewrite code to use
1.1.  Shouldn't be too hard since I don't use remove in Iterators I
can just use Enumeration and HashTable works as well aas HashSet.
----- Original Message -----
From: <rubys@us.ibm.com>
To: <ant-dev@jakarta.apache.org>
Sent: Saturday, May 27, 2000 9:10 PM
Subject: Re: Available task status and question


>
>
> Bill Barnhill wrote:
> > There is a question in there...Can I use 1.2 or higher classes
> > in ant, or only 1.1 compatible?
>
> Please remain compatible with 1.1.  There are a number of
environments
> (like where the ant code is hosted, for example) for which a 1.2 is
not
> available yet.  I've yet to see a major jakarta or xml project
forsake 1.1
> compatibility yet, and I don't believe that we should start with the
build
> tool.
>
> - Sam Ruby
>
>


Mime
View raw message