ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@bost.de>
Subject Re: Ant Principles
Date Wed, 19 Apr 2000 08:18:24 GMT
Do we need to specify system requirements?

Right now I can see

1. JRE 1.1 or better.

2. A JAXP conforming XML parser.

3. Some supported means to compile Java source files - currently this
   means either you have the sun.tools.javac package or Jikes.

I think this is the bare minimum but rules out Javadoc and Rmic tasks
(need to change 1. to JDK 1.1 as neither javadoc nor rmic are part of
JRE IIRC) which we might want to include in the core.

Thoughts?

        Stefan

Mime
View raw message