ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ru...@us.ibm.com
Subject Re: Optional taskdefs - NetRexxC (NetRexx Compiler) and RenameExtensions.
Date Sun, 19 Mar 2000 17:58:40 GMT


dIon Gillard wrote:
>NetRexxC 1.160 or higher needed (due to bugs in the way the compiler
>handles error streams).

Thanks!  I placed both of these in the "optional" subdirectory, though I'm
not clear where the renameext task belongs.

I also took the liberty of converting the calls to NetRexxC from using
introspection to the more direct Java interfaces.

I'm downloading NetRexx 1.160 now (I had been at 1.148).

- Sam Ruby



Mime
View raw message