ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Angel Aray <aa...@aaray>
Subject Re: Changing Compiler
Date Tue, 15 Feb 2000 21:10:30 GMT
On Tue, 15 Feb 2000, you wrote:
> Angel Aray [aaray@aaray] wrote:
> > I tried this and it a get the following 
> >   <property name="build.compiler" value="jikes"/>   
> > 
> > On Mon, 14 Feb Compiling 3 source files to /home/aaray/Projects/tnet/build/tnet/classes
> > Performing a Jikes COmpile
> > Compiling 1 source files to /home/aaray/Projects/tnet/build/tnet/classes
> > Performing a Jikes COmpile
> > Compiling 1 source files to /home/aaray/Projects/tnet/build/tnet/classes
> > Performing a Jikes COmpile
> > Compiling 2 source files to /home/aaray/Projects/tnet/build/tnet/classes
> > Performing a Jikes COmpile
> > Completed in 2 seconds       
> > 
> > when  I go to the directory where compiled classes should be there is
> > nothing there.
> > 
> I've noticed similar behavior, but only on NT. For projects that are 
> "self-contained" (i.e., have no dependencies other than standard JDK jars),
> specifying jikes as the compiler works correctly on both Linux and NT.
> However, projects where I append to the classpath before calling Ant
> (from a shell script/batch file) work only on Linux. Unfortunately, I
> haven't had time to figure out what's happening on NT. Maybe your problem
> is related?
> 
> > Maybe someone out there can help me with this one.
> > 
> > 
> > Regards,
> > 	Angel Aray.
> > 
> 
> -- 
> Christopher Elkins

Maybe they are related ( I am adding some jars I need to the classpath). I have
tried with RedHat Linux 6.1 and Solaris 7 without luck. 

Angel Aray.


Mime
View raw message