ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raed AlHazme <rha...@gmail.com>
Subject Error Downloading Packages: nc-1.84-24.el6.x86_64: failure: Packages/nc-1.84-24.el6.x86_64.rpm from base: [Errno 256] No more mirrors to try.
Date Thu, 20 Apr 2017 06:42:39 GMT
Hi everyone,

 

I'm having the following error message in all of the nodes during the “Install, Start and
Test” stage in Ambari first time setup. It is important to mention that this is a brand
new installation of Ambari. None of the nodes have been configured yet.

 

The error message is:

 

=================== ERROR MESSAGE ====================

Error Downloading Packages:

  nc-1.84-24.el6.x86_64: failure: Packages/nc-1.84-24.el6.x86_64.rpm from base: [Errno 256]
No more mirrors to try.

  fuse-libs-2.8.3-5.el6.x86_64: failure: Packages/fuse-libs-2.8.3-5.el6.x86_64.rpm from base:
[Errno 256] No more mirrors to try.

  fuse-2.8.3-5.el6.x86_64: failure: Packages/fuse-2.8.3-5.el6.x86_64.rpm from base: [Errno
256] No more mirrors to try.

…..

=================== ERROR MESSAGE ====================

 

The Ambari environment is as follows:

 

·         All node are CentOS 6.9

·         The Ambari version is 2.2.1.0

·         The HDP version is 2.4.2.0 – also the local repo has this version installed and
it is accessible without issues. The local repo also has HDP-UTILS-1.1.0.20

 

I’m configuring the Ambari installation to use the local repo without access to the Internet.
The ambari-agents got successfully installed on all nodes using the local repo without issues.
When I checked the ambari.repo, HDP.repo and HDP-UTILS.repo files, they were all pointing
correctly to the local repos. 

 

But when the time came to get the three packages (nc-1.84-24.el6.x86_64, fuse-libs-2.8.3-5.el6.x86_64
and fuse-2.8.3-5.el6.x86_) downloaded, the process stopped because of the above-mentioned
error message.

 

Do nc-1.84-24.el6.x86_64, fuse-libs-2.8.3-5.el6.x86_64 and fuse-2.8.3-5.el6.x86_64 exist in
the HDP and HDP-UTILS repos?

 

Best regards,

 

Raed


Mime
View raw message