ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Jeltema <bdjelt...@gmail.com>
Subject upgradeHelper question
Date Sat, 19 Dec 2015 15:07:13 GMT
I’m trying to upgrade from the HDP 2.1 to HDP 2.2 stack. Somewhere, I must have made a mistake
because some configurations seem to be wrong (for instance, the wrong class name for the timeline
server,
and when I try to start region servers they complain that JAVA_HOME is undefined and they
cannot find the JDK).

I tried rerunning the upgradeHelper.py update-configs command a second time, but 
it fails with lots of verification errors. Can this script only be run once? How do I
determine if my configurations are the correct ones?

Thanks.

Brian
Mime
View raw message