ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sumit Mohanty <smoha...@hortonworks.com>
Subject Re: Question on "New MySQL Database" hive database option for suse11
Date Mon, 23 Nov 2015 15:32:02 GMT
I believe Hive has MySQL 5.6 as the minimum required version and Suse11's default MySQL version
is lower than that - 5.5 to be exact.


When Ambari installs MySQL on Suse it cannot guarantee that a version will be installed that
is valid for Hive.

-Sumit

________________________________
From: prashant tambe <prashant.tambe@gmail.com>
Sent: Sunday, November 22, 2015 9:23 PM
To: user@ambari.apache.org
Subject: Question on "New MySQL Database" hive database option for suse11

Hi,

I have a question on AMBARI-8421 - "New MySQL Database" hive database option should not be
displayed for suse11.This behavior is different than other OS. Looking at the AMBARI-8421
description it is not very clear why this decision was made. I also found an older jira AMBARI-8105
- Hide "New MySQL Database" option for Hive in Install Wizard / Add Service Wizard if OS family
is redhat5 or sles11, however this too is confusing.

Can someone explain the reason behind hiding/removing "New MySQL Database" option for suse11
?

Thanks,
Prashant

Mime
View raw message