ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shaik M <munna.had...@gmail.com>
Subject Re: Tez View not loading in Ambari 2.1.2
Date Tue, 13 Oct 2015 05:11:39 GMT
Team, Can we get any help for on this?

On 9 October 2015 at 08:49, Shaik M <munna.hadoop@gmail.com> wrote:

> There is no Java Script error.
>
> we are not enabled Ambari with Kerberos. It is running with without
> Kerberos, enabled only for Hadoop components.
>
> On 9 October 2015 at 08:00, Jeffrey Sposetti <jeff@hortonworks.com> wrote:
>
>> A couple things to check:
>>
>>    1. Any JavaScript errors?
>>    2. Did you configure Ambari itself for Kerberos?
>>    http://docs.hortonworks.com/HDPDocuments/Ambari-2.1.2.0/bk_ambari_views_guide/content/ch_configuring_views_for_kerberos.html
>>
>>
>>
>> From: Shaik M <munna.hadoop@gmail.com>
>> Reply-To: "user@ambari.apache.org" <user@ambari.apache.org>
>> Date: Thursday, October 8, 2015 at 7:56 PM
>> To: "user@ambari.apache.org" <user@ambari.apache.org>
>> Subject: Re: Tez View not loading in Ambari 2.1.2
>>
>> Hi Srimanth,
>>
>> PFA Tez view page.
>>
>> we are running on Secure cluster, is it causing the issue?
>>
>> Thanks
>>
>> On 9 October 2015 at 07:47, Shaik M <munna.hadoop@gmail.com> wrote:
>>
>>> Hi Srimanth,
>>>
>>> I have waiting long time (20 min), but its not loading.
>>>
>>> I am able to access all components in Ambari except Tez view.
>>>
>>> Thanks,
>>> Shaik
>>>
>>> On 9 October 2015 at 07:42, Srimanth Gunturi <sgunturi@hortonworks.com>
>>> wrote:
>>>
>>>> Hello,
>>>>
>>>> The Tez view takes a minute to load ​data into the view... till then it
>>>> shows as a blank page.
>>>>
>>>> Hoping you have waited long enough?
>>>>
>>>>
>>>> Are you able to access other parts of the Ambari UI like the Dashboard
>>>> etc.?
>>>>
>>>> Regards,
>>>>
>>>> Srimanth
>>>>
>>>>
>>>>
>>>>
>>>> ------------------------------
>>>> *From:* Shaik M <munna.hadoop@gmail.com>
>>>> *Sent:* Thursday, October 08, 2015 4:31 PM
>>>> *To:* user@ambari.apache.org
>>>> *Subject:* Tez View not loading in Ambari 2.1.2
>>>>
>>>> Hi,
>>>>
>>>> I have deployed Ambari 2.1.2 with HDP 2.3.
>>>>
>>>> I have used existing Tez View in Ambari and created Tez Instance.
>>>>
>>>> I have trying to open the View from views tab, but, It's not loading
>>>> Tez view in Amabri UI. Blank page it showing.
>>>>
>>>> Please help me resolve this.
>>>>
>>>
>>>
>>
>

Mime
View raw message