ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Dimiduk <ndimi...@gmail.com>
Subject Re: Ambari 2.0 and phoenix friends forever :) ?
Date Tue, 26 May 2015 21:20:11 GMT
On Tue, May 26, 2015 at 1:56 PM, Sergey Belousov <sergey.belousov@gmail.com>
wrote:

> I was more interested in confirming that phoenix will not support multiple
> versions on the same HBase cluster.
>

I believe that's true. I don't think we're to a point where we can isolate
Phoenix tables for a specific deployed version. Could be possible with
namespaces and a connection concept similar to tenant ID.

On May 26, 2015 4:31 PM, "Nick Dimiduk" <ndimiduk@gmail.com> wrote:
>
> > Great questions. I think Ambari/HDP stacks support versioned packages,
> > which should allow multiple software versions to be installed
> concurrently.
> > I don't know if this is supported by other stack definitions.
> >
> > Probably this is better answered on the Ambari lists, +user@ambari.
> >
> > -n
> >
> > On Monday, May 25, 2015, Sergey Belousov <sergey.belousov@gmail.com>
> > wrote:
> >
> > > Hi All
> > >
> > > So Ambari 2.0 comes with long awaited metrics system what from what I
> > > understand seats on top of OpenTSDB and also uses Phoenix 4.2
> > >
> > > Question I try to figure out
> > >
> > > How I still can have phoenix 4.4 on my cluster and Ambari 2.0 without
> > > hacking HDP Stack ?
> > >
> > > What is common thinking on how to have different version of phoenix on
> > user
> > > cluster than what Ambari 2.0 uses for metrics ?
> > >
> > > Thank you,
> > > S
> > >
> >
>

Mime
View raw message