ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jayesh Thakrar <j_thak...@yahoo.com>
Subject Re: Ambari 2.0 Email Notifications not receiving
Date Thu, 23 Apr 2015 15:12:00 GMT
Thanks for the additional info Jonathan.
I do not see any pending items as can be seen below-
$ curl --user admin:admin 'http://<hostname>:8080/api/v1/clusters/ord_flume_kafka/alert_notices?fields=*'{ 
"href" : "http://<hostname>:8080/api/v1/clusters/ord_flume_kafka/alert_notices?fields=*", 
"items" : [ ]}$
      From: Jonathan Hurley <jhurley@hortonworks.com>
 To: "user@ambari.apache.org" <user@ambari.apache.org>; Jayesh Thakrar <j_thakrar@yahoo.com>

 Sent: Thursday, April 23, 2015 9:42 AM
 Subject: Re: Ambari 2.0 Email Notifications not receiving
   
It definitely sounds like AMBARI-9823. You can easily check if that’s the case by seeing
if any outbound alerts are scheduled to be delivered:
http://<server>api/v1/clusters/<cluster>/alert_notices?fields=*
This will show you all of the notices that are pending, delivered, or failed to be delivered.
If you have entries here, then it’s not AMBARI-9823 and you should check you logs for dispatch
errors.




On Apr 23, 2015, at 10:08 AM, Jayesh Thakrar <j_thakrar@yahoo.com> wrote:
To add to Shaik's issue - email notifications don't even go out for the "stock" or out-of-the-box
alerts and events.
From: Jeff Sposetti <jeff@hortonworks.com>
To: "user@ambari.apache.org" <user@ambari.apache.org>
Sent: Thursday, April 23, 2015 6:44 AM
Subject: Re: Ambari 2.0 Email Notifications not receiving

Hi, Did you restart Ambari Server? Wonder if you are hitting this…
https://issues.apache.org/jira/browse/AMBARI-9823


From: Shaik M <munna.hadoop@gmail.com>
Reply-To: "user@ambari.apache.org" <user@ambari.apache.org>
Date: Thursday, April 23, 2015 at 6:00 AM
To: "user@ambari.apache.org" <user@ambari.apache.org>
Subject: Ambari 2.0 Email Notifications not receiving

Hi,
I have deployed Ambari 2.0 with HDP 2.2.4. 
I am have created new Notification for Email and selected all Groups & Severity.
But I am not receiving any Alerts notifications when the alert published to provided email
address.
Please help me to resolve this issue.
Thanks,Shaik 





  
Mime
View raw message