ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Siddharth Wagle <swa...@hortonworks.com>
Subject Re: ambari metrics dose not show some information after recreating ambari-server instance from image on Google Cloud Platform
Date Thu, 30 Apr 2015 15:24:25 GMT
Hi Jongchul,


Can you check for/post errors if any in either :


/var/log/ambari-metrics-collector/hbase-ams-master-<metrics-collector-host>.log

/var/log/ambari-metrics-collector/ambari-metrics-collector.log


Also, make sure "ps aux | grep ams" on the Metrics Collector shows 3 process (I am assuming
that this is default deploy, so AMS operation mode = embedded)


-Dproc_master

-Dproc_timelineserver

/usr/lib/python2.6/site-packages/resource_monitoring/main.py


All for user ams.


Another simple check is if Metrics Collector is listening on 6188:

#] netstat -anp | grep 6188


-Sid


________________________________
From: jongchul seon <jongchul.seon@gmail.com>
Sent: Thursday, April 30, 2015 1:20 AM
To: user@ambari.apache.org
Subject: ambari metrics dose not show some information after recreating ambari-server instance
from image on Google Cloud Platform

Hi.

I have encountered some issues about Ambari Metrics.

I have 6 nodes cluster on Google Cloud.

ambari master - 1 node
ambari agent - 5 nodes

Some metrics information disappeared after the ambari-server instance recreation from image.

Attached file is tcpdump and Ambari UI screen shots. The tcpdump messages indicate that  there
are a lot of checksum errors.


1. Is it problem related with checksum?

2. Should I reinstall Ambari Agent again?

Regards..

Jongchul



Mime
View raw message