ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pratik Gadiya <pratik_gad...@persistent.com>
Subject Default Database Packages | Ambari Repo
Date Fri, 27 Mar 2015 08:03:42 GMT
Hi All,

Can someone tell me which database does ambari-repo provides by default ?

I disabled the local-os repo and tried to setup ambari server.
At that point of time, it raised an exception saying "postgres-server>8.1" required.
So, definitely postgres is not packaged with the ambari-repo.

In addition to that, I tried to look into the ambari-repo, I could find the jdbc-connector
package for mysql but couldn't find any packages w.r.t mysql or any other database.


With Regards,
Pratik


DISCLAIMER
==========
This e-mail may contain privileged and confidential information which is the property of Persistent
Systems Ltd. It is intended only for the use of the individual or entity to which it is addressed.
If you are not the intended recipient, you are not authorized to read, retain, copy, print,
distribute or use this message. If you have received this communication in error, please notify
the sender and delete all copies of this message. Persistent Systems Ltd. does not accept
any liability for virus infected mails.


Mime
View raw message