ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yu, Tao" <Ta...@aware.com>
Subject RE: "confirm host" always fails when "deploy the cluster using Ambari Web UI"
Date Mon, 26 Jan 2015 19:11:32 GMT
Hi Jayush,

Target OS:   CentOS release 6.6
Python:        v2.6.6

Thanks,
-Tao

From: Jayush Luniya [mailto:jluniya@hortonworks.com]
Sent: Monday, January 26, 2015 1:56 PM
To: user@ambari.apache.org
Subject: Re: "confirm host" always fails when "deploy the cluster using Ambari Web UI"

Hi Yu,
What is your target OS and python version you are using.
Regards
Jayush

On Mon, Jan 26, 2015 at 7:00 AM, Yu, Tao <TaoYu@aware.com<mailto:TaoYu@aware.com>>
wrote:
Hi all,

I am deploying the cluster using Ambari Web UI (Ambari v1.7). But at step "confirm host",
it always fails without any specific error message. I only have 1 node in the cluster (the
simplest case), and provide the "Fully qualified Domain Name" (like <hostname>.<company
name>.com), with SSH private key file (id_rsa.pub).

Do I miss anything to pass this step?

Thanks


CONFIDENTIALITY NOTICE
NOTICE: This message is intended for the use of the individual or entity to which it is addressed
and may contain information that is confidential, privileged and exempt from disclosure under
applicable law. If the reader of this message is not the intended recipient, you are hereby
notified that any printing, copying, dissemination, distribution, disclosure or forwarding
of this communication is strictly prohibited. If you have received this communication in error,
please contact the sender immediately and delete it from your system. Thank You.
Mime
View raw message