ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mahadev Konar <maha...@hortonworks.com>
Subject Re: Error on dummy device
Date Fri, 04 Apr 2014 15:53:26 GMT
HiWally,
 Where do you see this truncated message? Best would be to open a jira and
upload a logs - so taht we can debug what the issue is.

thanks
mahadev

Mahadev Konar
Hortonworks Inc.
http://hortonworks.com/


On Fri, Apr 4, 2014 at 7:50 AM, Benbenek, Waldyn J <
Waldyn.Benbenek@unisys.com> wrote:

> I am doing manual agent setup on a SLES 11 system.  On our networks we
> have a fake device configured in the script:  ifcfg-eth-unused.  This must
> be set with the bootproto of "static".  When Ambari tries to set up
> monitoring on the agents it fails, giving the error:
>
>
>
> Device "eth-unuse" does not exist.
>
> eth-unuse: error fetching interface information: Device not found
>
>
>
> How do I get Ambari to:
>
> a.      Not truncate the name
>
> b.      Live with the strange device.
>
>
>
> This appears to be related to Nagios and /or  Ganglia.
>
>
>
> Thanks,
>
>
>
> Wally
>

-- 
CONFIDENTIALITY NOTICE
NOTICE: This message is intended for the use of the individual or entity to 
which it is addressed and may contain information that is confidential, 
privileged and exempt from disclosure under applicable law. If the reader 
of this message is not the intended recipient, you are hereby notified that 
any printing, copying, dissemination, distribution, disclosure or 
forwarding of this communication is strictly prohibited. If you have 
received this communication in error, please contact the sender immediately 
and delete it from your system. Thank You.

Mime
View raw message